1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Silnik gaśnie po wyłączeniu świateł

Dyskusja w 'Diagnostyka' rozpoczęta przez użytkownika Majek23, 17 Listopad 2018.

  1. Majek23
    Offline

    Majek23 Uzytkownik

    wiek:
    40
    Wiadomości:
    8
    BMW:
    E60 530i LCI
    Witam.Czy ktoś się spotkal z taka sytuacja w E46 ze po wylaczeniu silnika i wyciagnieciu kluczyka ze stacyjki silnik nadal pracuje a gaśnie dopiero po ustawieniu przełącznika swiatel na 0? a podczas wlaczenia swiatel na wylaczonym silniku i wyciagnietym kluczyku ze stacyjki wlacza się normalnie zapłon czyli wszystkie kontrolki tak jak w przypadku przekręcenia kluczyka w polozeniu 2. Auto jest po wymianie modulu swiatel.Mozliwe ze wystarczy modul zakodować czyli zmienić vin i przebieg?
    NcsExpert laczy się z modulem a w istaD modul reaguje na każde sterowanie nim.
  2. HYRO
    Offline

    HYRO Administrator

    • Administrator
    wiek:
    37
    Wiadomości:
    1 332
    Płeć:
    Mężczyzna
    Miejscowość:
    Dublin
    BMW:
    E46 M-Sport
    Na wstępie witam w BKD i zachęcam do przeczytania regulaminu.

    Proponuję przekodować moduł świateł, zanim podejmiesz dalsze kroki.
    Napisz, jeżeli to nie pomoże.
  3. Majek23
    Offline

    Majek23 Uzytkownik

    wiek:
    40
    Wiadomości:
    8
    BMW:
    E60 530i LCI
    Dzięki za odpowiedz. W wolnym czasie oczywiście przestudiuje regulamin. Przekodować znaczy zmienić vin przebieg i zakodować go do seri?


    Wysłane z iPhone za pomocą Tapatalk
  4. HYRO
    Offline

    HYRO Administrator

    • Administrator
    wiek:
    37
    Wiadomości:
    1 332
    Płeć:
    Mężczyzna
    Miejscowość:
    Dublin
    BMW:
    E46 M-Sport
    Sam będziesz to robił czy ktoś ci to ogarnia?
  5. Majek23
    Offline

    Majek23 Uzytkownik

    wiek:
    40
    Wiadomości:
    8
    BMW:
    E60 530i LCI
    Sam chce zrobić Pasoft-em.


    Wysłane z iPhone za pomocą Tapatalk
  6. HYRO
    Offline

    HYRO Administrator

    • Administrator
    wiek:
    37
    Wiadomości:
    1 332
    Płeć:
    Mężczyzna
    Miejscowość:
    Dublin
    BMW:
    E46 M-Sport
    Spróbuj, możliwe że się uda
  7. Majek23
    Offline

    Majek23 Uzytkownik

    wiek:
    40
    Wiadomości:
    8
    BMW:
    E60 530i LCI
    Przekodowalem moduł i kropka z licznika zniknęła. Problem nadal występuje gdyż faktycznie jest namieszane w elektryce natomiast mam teraz taki problem ze świecą swiatla z tylu tylko te w klapie bagażnika a te zewnętrzne nie mimo ze w istaD reagują na pojedyncze sprawdzanie. Możliwe ze chodzi o ustawienia modułu teraz?


    Wysłane z iPhone za pomocą Tapatalk
  8. HYRO
    Offline

    HYRO Administrator

    • Administrator
    wiek:
    37
    Wiadomości:
    1 332
    Płeć:
    Mężczyzna
    Miejscowość:
    Dublin
    BMW:
    E46 M-Sport
    Zobacz sobie co tam w NCS Expert za ustawienia wyświetla.
  9. Majek23
    Offline

    Majek23 Uzytkownik

    wiek:
    40
    Wiadomości:
    8
    BMW:
    E60 530i LCI
    A które wpisy będą odpowiedzialne za swiatla tylne i ewentualnie jakie napięcie czyli(wert) ma być ustawiony do tych świateł?


    Wysłane z iPhone za pomocą Tapatalk
  10. HYRO
    Offline

    HYRO Administrator

    • Administrator
    wiek:
    37
    Wiadomości:
    1 332
    Płeć:
    Mężczyzna
    Miejscowość:
    Dublin
    BMW:
    E46 M-Sport
    Nie wiem, nie spamiętam, przejrzyj sobie i sprawdź co na pierwszy rzut oka wydaje się być nie tak.

Poleć tę stronę